Minggu, 11 November 2012

Lab 65. OSPF - Authentication

Objective : Mempelajari cara melakukan authentikasi link pada OSPF

Link Router R1 - R2 : menggunakan clear text authentication
Link Router R2 - R3 : menggunakan MD5 authentication
Link Router R1 - R3 : tanpa authentication

Topologi Lab
Konfigurasi R1

interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/1
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 13.13.13.1 255.255.255.0
 duplex auto
 speed auto
!
router ospf 1
 router-id 1.1.1.1
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!

Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/1
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router ospf 2
 router-id 2.2.2.2
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!

Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 13.13.13.3 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router ospf 3
 router-id 3.3.3.3
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!

Verifikasi Lab

Konfigurasikan clear text authentication untuk link Router R1 - R2
Periksa show ip ospf interface s0/1 pada R1 dnn R2
Dan sekarang konfigurasikan Md5 Authentication untuk Link Router R2 - R3
Periksa show ip ospf int f1/0
Periksa routing tabel pada Router R3 dan pastikan semua loopback dapat di ping
Terlihat routing tabelnya lengkap dan semua ip loopbacknya dapat di ping. Artinya authentikasi yang telah dibuat sesuai dengan yang diharapkan karena jika tidak sesuai maka router-router tersebut tidak akan dapat melakukan exchange routing updatenya.

Tidak ada komentar:

Poskan Komentar