Selasa, 20 November 2012

Lab123. VRRP (Virtual Router Redundancy Protocol) - Load Balancing

Objective :
  • Seperti halnya HSRP, secara default VRRP juga tidak bisa load balance, namun bisa dibuat load balance
  • Hanya saja gateway yang digunakan oleh PC pada LAN memiliki nilai yang berbeda
  • PC1 menjadikan R2 sebagai link utamanya, bila down baru pindah ke R1
  • PC2 menjadikan R1 sebagai link utamanya, bila down baru pindah ke R2
Topologi Lab :
Metode Lab :
  • Melanjutkan topologi dan konfigurasi lab sebelumnya
  • Buat VRRP Group 2 dengan menjadi R2 sebagai link utamanya, yakni dengan diset priority 110
  • Ubah ip gateway sebagian PC dengan IP virtual dari VRRP Group 2
  • Pastikan R1 menjadi link utama untuk VRRP Group 1
  • Pastikan R2 menjadi link utama untuk VRRP Group 2
 Konfigurasi R1

!
track 1 rtr 1
!
ip sla monitor 1
 type echo protocol ipIcmpEcho 13.13.13.3
 timeout 2000
 frequency 3
ip sla monitor schedule 1 start-time now
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
 vrrp 1 ip 12.12.12.12
 vrrp 1 priority 110
 vrrp 1 authentication md5 key-string cisco
 vrrp 1 track 1 decrement 20
!
interface Serial0/0
 ip address 13.13.13.1 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
router eigrp 1
 network 0.0.0.0
 auto-summary
!
Konfigurasi R2
!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
 vrrp 1 ip 12.12.12.12
 vrrp 1 authentication md5 key-string cisco
!
interface Serial0/0
 ip address 23.23.23.2 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
router eigrp 1
 network 0.0.0.0
 auto-summary
!
Konfigurasi R3

!
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface Serial0/0
 ip address 13.13.13.3 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
interface Serial0/1
 ip address 23.23.23.3 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
router eigrp 1
 network 0.0.0.0
 auto-summary
!
Konfigurasi PC1

!
interface FastEthernet0/0
 ip address 12.12.12.101 255.255.255.0
 duplex auto
 speed auto
!
ip route 0.0.0.0 0.0.0.0 12.12.12.12
!
Konfigurasi PC2
!
interface FastEthernet0/0
 ip address 12.12.12.102 255.255.255.0
 duplex auto
 speed auto
!
ip route 0.0.0.0 0.0.0.0 12.12.12.12
!
  
 Konfigurasi R1
Konfigurasi R2
Konfigurasi PC1
Konfigurasi PC2

Verifikasi Lab

Test Ping dan Traceroute

Tidak ada komentar:

Poskan Komentar