Minggu, 11 November 2012

Lab 69. OSPF Redistribute - RIP

Objective : Mempelajari cara mendistribusikan suatu route yang berasal dari RIP ke semua router OSPF

Topologi Lab 
Konfigurasi R1

interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Loopback22
 ip address 22.22.22.22 255.255.255.255
!
interface Loopback23
 ip address 23.23.23.23 255.255.255.255
!
interface Loopback24
 ip address 24.24.24.24 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
!
router ospf 1
 router-id 1.1.1.1
 network 1.1.1.1 0.0.0.0 area 0
 network 12.12.12.1 0.0.0.0 area 0
 redistribute rip subnets
!
router rip
 version 2
 network 22.0.0.0
 network 23.0.0.0
 network 24.0.0.0
!

Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial1/0
 ip address 23.23.23.2 255.255.255.0
 serial restart-delay 0
!
router ospf 2
 router-id 2.2.2.2
 log-adjacency-changes
 network 2.2.2.2 0.0.0.0 area 0
 network 12.12.12.2 0.0.0.0 area 0
 network 23.23.23.2 0.0.0.0 area 0
!

Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface Serial0/0
 ip address 23.23.23.3 255.255.255.0
 serial restart-delay 0
!
router ospf 3
 router-id 3.3.3.3
 log-adjacency-changes
 network 3.3.3.3 0.0.0.0 area 0
 network 23.23.23.3 0.0.0.0 area 0
!

Verifikasi Lab

Periksa routing tabel di Router R2 dan R3 dan lakukan test ping


Tidak ada komentar:

Poskan Komentar