Minggu, 11 November 2012

Lab 62. OSPF Summary - Area Range

Objective : Mempelajari cara melakukan summarization pada Internal route OSPF.

Pada OSPF summarization hanya bisa dilakukan pada 2 tipe router, yakni
  • ABR (Internal Route) --> menggunakan perintah "area xx range"
  • ASBR (External Route) --> menggunakan perintah "summary-address"
Topologi Lab
Konfigurasi R1

interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Loopback21
 ip address 21.21.21.21 255.255.255.255
!
interface Loopback22
 ip address 21.21.21.22 255.255.255.255
!
interface Loopback23
 ip address 21.21.21.23 255.255.255.255
!
interface Loopback24
 ip address 21.21.21.24 255.255.255.255
!
interface Loopback25
 ip address 21.21.21.25 255.255.255.255
!
interface Loopback26
 ip address 21.21.21.26 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
!
router ospf 1
 router-id 1.1.1.1
 network 21.21.21.21 0.0.0.0 area 1
 network 21.21.21.22 0.0.0.0 area 1
 network 21.21.21.23 0.0.0.0 area 1
 network 21.21.21.24 0.0.0.0 area 1
 network 21.21.21.25 0.0.0.0 area 1
 network 21.21.21.26 0.0.0.0 area 1
 network 0.0.0.0 255.255.255.255 area 0
!

Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial1/0
 ip address 23.23.23.1 255.255.255.0
 serial restart-delay 0
!
router ospf 2
 router-id 2.2.2.2
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!

Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface Serial0/0
 ip address 23.23.23.2 255.255.255.0
 serial restart-delay 0
!
router ospf 3
 router-id 3.3.3.3
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!

Verifikasi Lab

Cek routing tabel Router R2 dan R3

Konfigurasikan summarization di Router R1
Cek lagi routing tabel di Router R2 dan R3
Terlihat sekarang sudah ter summary kan.
 
Periksa routing tabel Router R1
Pada OSPF, discard route akan otomatis muncul bila summary route dikonfigurasikan. Hal tersebut untuk menghindari terjadi adanya forwarding loop.

Tidak ada komentar:

Poskan Komentar