Selasa, 20 November 2012

Lab118. HSRP - IP SLA (Service Level-Agreement)

Objective :
  • Seperti lab sebelumnya untuk mengenali jika link serial nya down, namun kali ini yang digunakan adalah IP SLA
  • IP SLA cara kerjanya berdasarkan ping secara periodik
Topologi Lab
    Metode Lab :
  • Melanjutkan topologi dan konfigurasi sebelumnya
  • Hapus konfigurasi track route
  • Jika link serial R2 terputus, maka priority 110 nya  akan dikurangi 20 menjadi 90
  • Ketika nilai priority R2 menjadi 90, maka R1 akan mengambil alih
 Konfigurasi R1

!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
 standby 1 ip 12.12.12.12
 standby 1 preempt
 standby 1 authentication md5 key-string cisco
!
interface Serial0/0
 ip address 13.13.13.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 1
 network 0.0.0.0
!

Konfigurasi R2

!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
 standby 1 ip 12.12.12.12
 standby 1 priority 110
 standby 1 preempt
 standby 1 authentication md5 key-string cisco
 !
interface Serial0/0
 ip address 23.23.23.2 255.255.255.0
 serial restart-delay 0
!
router eigrp 1
 network 0.0.0.0
!
 
Konfigurasi R3


!
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
 !
interface Serial0/0
 ip address 13.13.13.3 255.255.255.0
 serial restart-delay 0
 !
interface Serial0/1
 ip address 23.23.23.3 255.255.255.0
 serial restart-delay 0
!
router eigrp 1
 network 0.0.0.0
!

PC1

!
interface FastEthernet0/0
 ip address 12.12.12.101 255.255.255.0
 duplex auto
 speed auto
!
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
!

PC2

!
interface FastEthernet0/0
 ip address 12.12.12.102 255.255.255.0
 duplex auto
 speed auto
!
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0

Tambahkan konfigurasi di R2
Verifikasi

Shutdown interface s0/1 R3 sehingga IP 23.23.23.3 tidak bisa di ping
Perhatikan bahwa status tracking kemudian berubah dari up menjadi down yang kemudian standby, sehingga decrement 20, dari priority 110 menjadi 90.

Aktifkan kembali interface S0/1 R3
 
Langsung berubah menjadi Active kembali dan nilai priority nya 110.

Tidak ada komentar:

Poskan Komentar