Selasa, 20 November 2012

Lab121. VRRP - Track Route

Objective :
  • Jika link serialnya down, VRRP tidak bisa langsung membuat linknya berpindah ke backupnya
  • Mempelajari konfigurasi track route agar bila serialnya down, bisa langsung berpindah jalurnya
Topologi Lab :
 Metode Lab :
  • Melanjutkan topologi dan konfigurasi sebelumnya
  • Tambahkan konfigurasi track route
 Konfigurasi R1
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
 vrrp 1 ip 12.12.12.12
 vrrp 1 priority 110
 vrrp 1 authentication md5 key-string cisco
!
interface Serial0/0
 ip address 13.13.13.1 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
router eigrp 1
 network 0.0.0.0
 auto-summary
!
Konfigurasi R2
!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
 vrrp 1 ip 12.12.12.12
 vrrp 1 authentication md5 key-string cisco
!
interface Serial0/0
 ip address 23.23.23.2 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
router eigrp 1
 network 0.0.0.0
 auto-summary
!
Konfigurasi R3

!
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface Serial0/0
 ip address 13.13.13.3 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
interface Serial0/1
 ip address 23.23.23.3 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
router eigrp 1
 network 0.0.0.0
 auto-summary
!
Konfigurasi PC1

!
interface FastEthernet0/0
 ip address 12.12.12.101 255.255.255.0
 duplex auto
 speed auto
!
ip route 0.0.0.0 0.0.0.0 12.12.12.12
!
Konfigurasi PC2
!
interface FastEthernet0/0
 ip address 12.12.12.102 255.255.255.0
 duplex auto
 speed auto
!
ip route 0.0.0.0 0.0.0.0 12.12.12.12
!

Tambahkan perintah berikut
 Verifikasi untuk memastikan R1 memiliki route 13.13.13.3

Shutdown interface S0/0 R3, dan perhatikan proses yang terjadi berikutnya
Perhatikan di R1 State nya berubah dari Master menjadi Backup dengan Priority 90. Sedangkan di sisi R2 berubah menjadi Master dengan Priority 100.

Aktifkan kembali interface S0/0 R3.
 Seperti yang terlihat Link Masternya kembali melalui R1, sedangkan R2 berubah menjadi Link Backup.

Tidak ada komentar:

Poskan Komentar