Rabu, 14 November 2012

Lab 98. BGP Peers Group


Objective :
  • Bila suatu router memiliki banyak peers, kita bisa menggabungkan peersnya kedalam suatu group, sehingga option update-source Lo0, remote-as, route-reflector-client, next-hop-self dan lainnya tidak perlu diketik berulang-ulang.
Topologi Lab
 Konfigurasi R1

!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Loopback11
 ip address 11.11.11.11 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 1
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary
!

Konfigurasi R2

!
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Loopback22
 ip address 22.22.22.22 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 24.24.24.2 255.255.255.0
 clock rate 2000000
!
interface FastEthernet0/1
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 1
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 no auto-summary
!

Konfigurasi R3

!
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface Loopback33
 ip address 33.33.33.33 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 1
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary
!

Konfigurasi R4

!
interface Loopback0
 ip address 4.4.4.4 255.255.255.255
!
interface Loopback44
 ip address 44.44.44.44 255.255.255.255
!
interface Serial0/0
 ip address 24.24.24.4 255.255.255.0
 clock rate 2000000
!
router bgp 4
 no synchronization
 bgp log-neighbor-changes
 network 44.44.44.44 mask 255.255.255.255
 neighbor 24.24.24.2 remote-as 123
 no auto-summary
!

Tambahkan konfigurasi berikut pada Router R1, R2, R3

Verifikasi Lab

Periksa show ip bgp nya pada masing-masing router. 

Tidak ada komentar:

Posting Komentar