Senin, 19 November 2012

Lab116. HSRP (Hot Standby Routing Protocol)

Objective : 
  • Mengetahui konfigurasi route redundancy HSRP
  • Mengetahui bagaimana menjadikan salah satu link sebagai main link dan lainnya sebagai link backup, yakni berdasarkan nilai priority yang terbesar sebagai main link.
Topologi Lab :
 Metode Lab :
  • Konfigurasikan HSRP pada R1 dan R2
  • Konfigurasikan R2 menjadi link utama sedangkan R1 sebagai backupnya
  • Jika link R2 terputus, maka jalur akan berpindah ke link backupnya yakni R1
  • Jika link R2 aktif kembali, maka jalur akan berpindah ke link utamanya kembali
 Konfigurasi R1

!
interface FastEthernet1/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
 standby 1 ip 12.12.12.12
 standby 1 preempt
 standby 1 authentication md5 key-string cisco
!
interface Serial2/0
 ip address 13.13.13.1 255.255.255.0
 serial restart-delay 0
!
router eigrp 1
 network 0.0.0.0
!

Konfigurasi R2

!
interface FastEthernet1/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
 standby 1 ip 12.12.12.12
 standby 1 priority 110
 standby 1 preempt
 standby 1 authentication md5 key-string cisco
 !
interface Serial2/0
 ip address 23.23.23.2 255.255.255.0
 serial restart-delay 0
!
router eigrp 1
 network 0.0.0.0
!
 
Konfigurasi R3

!
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
 !
interface Serial1/0
 ip address 13.13.13.3 255.255.255.0
 serial restart-delay 0
 !
interface Serial1/1
 ip address 23.23.23.3 255.255.255.0
 serial restart-delay 0
!
router eigrp 1
 network 0.0.0.0
!

PC1

!
interface FastEthernet1/0
 ip address 12.12.12.101 255.255.255.0
 duplex auto
 speed auto
!
ip route 0.0.0.0 0.0.0.0 FastEthernet1/0
!

PC2

!
interface FastEthernet1/0
 ip address 12.12.12.102 255.255.255.0
 duplex auto
 speed auto
!
ip route 0.0.0.0 0.0.0.0 FastEthernet1/0
!

Priority 110 (nilai priority defaultnya 100) akan menjadikan R2 sebagai link utamanya, karena lebih besar dari priority R1 yakni 100 sesuai nilai defaultnya. Konfigurasi preempt dibutuhkan agar jika R2 dari kondisi down menjadi up, maka link nya akan diambil alih langsung agar trafik menggunakan jalur utamanya kembali.

Verifikasi Lab

1. Sebelum interface f2/0 R2 di shutdown

2. Setelah interface f2/0 R2 di shutdown

3. Setelah interface f2/0 R2 up kembali


Tidak ada komentar:

Poskan Komentar