Minggu, 18 November 2012

Lab111. MPLS VPN - AToM - Frame Relay

Objective : Mempelajari cara mengkonfiugrasikan MPLS VPN Any Transport over MPLS dengan menggunakan metoda Frame Relay

Topologi Lab
Konfigurasi R1

!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
 description ###Link to R2###
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
 mpls ip
!
interface Serial0/0
 description ###Link to R3###
 no ip address
 encapsulation frame-relay
 clock rate 2000000
 frame-relay intf-type dce
!
router ospf 1
 log-adjacency-changes
 network 1.1.1.1 0.0.0.0 area 0
 network 12.12.12.1 0.0.0.0 area 0
!
connect frelay Serial0/0 102 l2transport
 xconnect 2.2.2.2 10 encapsulation mpls
!
mpls ldp router-id Loopback0 force
!

Konfigurasi R2

!
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 description ###Link to R1###
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
 mpls ip
!
interface Serial0/0
 description ###Link to R4###
 no ip address
 encapsulation frame-relay
 clock rate 2000000
 frame-relay intf-type dce
!
router ospf 1
 log-adjacency-changes
 network 2.2.2.2 0.0.0.0 area 0
 network 12.12.12.2 0.0.0.0 area 0
!
connect frelay Serial0/0 201 l2transport
 xconnect 1.1.1.1 10 encapsulation mpls
 !
mpls ldp router-id Loopback0 force
!

Konfigurasi R3

!
interface Serial0/0
 no ip address
 encapsulation frame-relay
 clock rate 2000000
!
interface Serial0/0.1 point-to-point
 description ###Link PTP to R4###
 ip address 34.34.34.3 255.255.255.0
 snmp trap link-status
 frame-relay interface-dlci 102
!

Konfigurasi R4

!
interface Serial0/0
 no ip address
 encapsulation frame-relay
 clock rate 2000000
!
interface Serial0/0.1 point-to-point
 description ###Link PTP R3###
 ip address 34.34.34.4 255.255.255.0
 snmp trap link-status
 frame-relay interface-dlci 201
!


Verifikasi Lab

Tidak ada komentar:

Poskan Komentar