Minggu, 11 November 2012

Lab 70. OSPF Redistribute - EIGRP

Objective : Mempelajari cara mendistribusikan suatu route yang berasal dari EIGRP ke semua router OSPF

Topologi Lab
Konfigurasi R1

interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Loopback90
 ip address 90.90.90.90 255.255.255.255
!
interface Loopback100
 ip address 100.100.100.100 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
router eigrp 1
 network 90.90.90.90 0.0.0.0
 network 100.100.100.100 0.0.0.0
 no auto-summary
!
router ospf 1
 router-id 1.1.1.1
 log-adjacency-changes
 redistribute eigrp 1 subnets
 network 1.1.1.1 0.0.0.0 area 0
 network 12.12.12.1 0.0.0.0 area 0
!

Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial1/0
 ip address 23.23.23.2 255.255.255.0
 serial restart-delay 0
!
router ospf 2
 router-id 2.2.2.2
 log-adjacency-changes
 network 2.2.2.2 0.0.0.0 area 0
 network 12.12.12.2 0.0.0.0 area 0
 network 23.23.23.2 0.0.0.0 area 0
!

Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface Serial0/0
 ip address 23.23.23.3 255.255.255.0
 serial restart-delay 0
!
router ospf 3
 router-id 3.3.3.3
 log-adjacency-changes
 network 3.3.3.3 0.0.0.0 area 0
 network 23.23.23.3 0.0.0.0 area 0
!

Verifikasi Lab

Cek routing tabel di R2 dan lakukan test ping

Tidak ada komentar:

Poskan Komentar