Minggu, 11 November 2012

Lab 64. OSPF - Pindah Jalur

Objective :
  • Mempelajari cara melakukan path influence agar router memilih menggunakan jalur yang kita tenttukan

Topologi Lab
Konfigurasi R1


interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/1
 ip address 12.12.12.1 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 13.13.13.1 255.255.255.0
 duplex auto
 speed auto
!
router ospf 1
 router-id 1.1.1.1
 network 0.0.0.0 255.255.255.255 area 0
!

Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/1
 ip address 12.12.12.2 255.255.255.0
 serial restart-delay 0
!
interface FastEthernet1/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
router ospf 2
 router-id 2.2.2.2
 network 0.0.0.0 255.255.255.255 area 0
!

Konfigurasi R3


interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 13.13.13.3 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router ospf 3
 router-id 3.3.3.3
 network 0.0.0.0 255.255.255.255 area 0
!

Verifikasi Lab

Cek routing tabel nya dan traceroute untuk memastikan dari R1 ping IP 2.2.2.2 via f1/0

Cek nilai metric OSPF nya
Menurut informasi diatas, jalur yang diguanakn adalah melalui Router R3 terlebih dahulu. Karena OSPF menggunakan bandwidth, dimana link fast ethernet tentunya lebih dipilih dibanding melalui serial.

Selanjutnya perhatikan pada bagian metric nya yang bernilai 3. Nilai 3 didapatkan dari penjumlahan berikut
(metric Link fast ethernet Router R1 - R3) + (metric Link fast ethernet Router R3 - R2) + (metric Loopback Router R3) = 1 + 1 + 1 = 3
Nilai 1 berasal dari pembagian :
Bandwidth = 10^8 dibagi bandwidth dari interface yang digunakan (int f1/0 bandwidthnya 100.000 Kbps)
Bandwidth = 100.000.000 : 100.000.000 (dalam satuan bit)

Sekarang lakukan shutdown untuk interface f1/0 pada Router R1
 Periksa kembali routing tabel dan lakukan traceroute
Terlihat sekarang untuk menuju IP 2.2.2.2 yaitu via serial0/1

Periksa nilai metric OSPF nya
Perhatikan pada metric nya yakni 65 merupakan penambahan link serial Router R1 - R2 + Link Loopback Router R2 (64 + 1)

Nilai 64 didapat dari hasil pembagian 100.000.000 : 1.544.000 (pembulatan)

Dan sekarang aktifkan kembali dengan perintah no shutdown pada interface f1/0 di Router R1
Pastikan jalur yang dilewatkan sesuai dengan kondisi awalnya, yakni melalui Router R3
Selanjutnya rubah parameter bandwidth fastethernetnya
Maka kemudian jalur pun berpindah langsung ke Router R2

Tidak ada komentar:

Poskan Komentar