Minggu, 11 November 2012

Lab 80. IPv6 Tunnel ipv6ip

Objective : Mempelajari bagaimana mengkonfigurasikan IPv6 Tunnel, ada beberapa tipe tunnel yang bisa digunakan, kali ini yang digunakan adalah IPv6IP Tunnel

Topologi Lab
 Konfigurasi R1

ipv6 unicast-routing
!
interface Loopback0
 ipv6 address 1::1/128
!
interface Serial1/0
 ipv6 address 12::1/126
 clock rate 2000000
!
router rip
 version 2
 network 12.0.0.0
 no auto-summary
!

Konfigurasi R2

ipv6 unicast-routing
!
interface Loopback0
 ipv6 address 2::2/128
!
interface Serial1/0
 ipv6 address 12::2/126
 clock rate 2000000
!
interface FastEthernet2/0
 ipv6 address 23::2/126
!
router rip
 version 2
 network 12.0.0.0
 network 23.0.0.0
 no auto-summary
!

Konfigurasi R3

ipv6 unicast-routing
!
interface Loopback0
 ipv6 address 3::3/128
!
interface FastEthernet1/0
 ipv6 address 23::3/126
!
router rip
 version 2
 network 23.0.0.0
 no auto-summary
!

Konfigurasi Tunnel

Verifikasi Lab

Periksa interface tunnel nya
Konfigurasikan static routing ke IP Loopback
Periksa routing tabelnya
Test ping menuju IP Loopback nya

Tidak ada komentar:

Poskan Komentar