Minggu, 11 November 2012

Lab 68. OSPF Redistribute - Connected

Objective : Mempelajari cara mengadvertise semua ip physical dan loopback sebagai external route dalam satu baris perintah saja.

Topologi Lab
Konfigurasi R1

interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Loopback22
 ip address 22.22.22.22 255.255.255.255
!
interface Loopback23
 ip address 23.23.23.23 255.255.255.255
!
interface Loopback24
 ip address 24.24.24.24 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
!
router ospf 1
 router-id 1.1.1.1
 log-adjacency-changes
 network 1.1.1.1 0.0.0.0 area 0
 network 12.12.12.1 0.0.0.0 area 0
!

Konfigurasi R2

interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial1/0
 ip address 23.23.23.2 255.255.255.0
 serial restart-delay 0
!
router ospf 2
 router-id 2.2.2.2
 log-adjacency-changes
 network 2.2.2.2 0.0.0.0 area 0
 network 12.12.12.2 0.0.0.0 area 0
 network 23.23.23.2 0.0.0.0 area 0
!

Konfigurasi R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface Serial0/0
 ip address 23.23.23.3 255.255.255.0
 serial restart-delay 0
!
router ospf 3
 router-id 3.3.3.3
 log-adjacency-changes
 network 3.3.3.3 0.0.0.0 area 0
 network 23.23.23.3 0.0.0.0 area 0
!

Tambahkan perintah berikut ini

Verifikasi Lab

Cek di Router R3
Hiks... gak muncul apa-apa mengenai  loopback 22, loopback 23, loopback 24
mengacu pada message yang muncul sebelumnya
% Only classful networks will be redistributed

Cek lagi routing tabel Router R3
Lakuka test ping dari Router R3

Tidak ada komentar:

Poskan Komentar