Selasa, 20 November 2012

Lab120. VRRP (Virtual Router Redundancy Protocol)

Objective :
  • VRRP memiliki fungsi yang sama seperti HSRP
  • VRRP biasa digunakan oleh perangkat non-cisco
  • Kalau pada HSRP modenya active standby, maka pada VRRP modenya master backup
Topologi Lab :
 Metode Lab :
  • Melanjutkan topologi dan konfigurasi sebelumnya
  • Hapus konfigurasi HSRP sebelumnya
  • Konfigurasikan VRRP pada interface fa0/0 R1 dan R2
  • Konfigurasikan Virtual IP VRRP sebagai gateway semua PC
 Konfigurasi R1

!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
 vrrp 1 ip 12.12.12.12
 vrrp 1 priority 110
 vrrp 1 authentication md5 key-string cisco
!
interface Serial0/0
 ip address 13.13.13.1 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
router eigrp 1
 network 0.0.0.0
 auto-summary
!

Konfigurasi R2

!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
 vrrp 1 ip 12.12.12.12
 vrrp 1 authentication md5 key-string cisco
!
interface Serial0/0
 ip address 23.23.23.2 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
router eigrp 1
 network 0.0.0.0
 auto-summary
!

Konfigurasi R3

!
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface Serial0/0
 ip address 13.13.13.3 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
interface Serial0/1
 ip address 23.23.23.3 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
router eigrp 1
 network 0.0.0.0
 auto-summary
!

Konfigurasi PC1

!
interface FastEthernet0/0
 ip address 12.12.12.101 255.255.255.0
 duplex auto
 speed auto
!
ip route 0.0.0.0 0.0.0.0 12.12.12.12
!

Konfigurasi PC2

!
interface FastEthernet0/0
 ip address 12.12.12.102 255.255.255.0
 duplex auto
 speed auto
!
ip route 0.0.0.0 0.0.0.0 12.12.12.12
!

Jadikan R1 sebagai link utama. Tambahkan perintah berikut


Verifikasi Lab


Shutdown interface f0/0 R1 
 Seperti yang terlihat R2 berganti menjadi Master nya.

Tidak ada komentar:

Poskan Komentar