Selasa, 20 November 2012

Lab119. HSRP - Load Balancing

Objective :
  • HSRP secara default tidak bisa load balance, namun bisa dibuat load balance
  • Hanya saja gateway yang digunakan oleh PC pada LAN memiliki nilai yang berbeda
  • PC1 menjadikan R2 sebagai link utamanya, bila down baru akan pindah melalui R1
  • PC2 menjadikan R1 sebagai link utamanya, bila down baru akan pindah melalui R2
Topologi Lab
Metode Lab :
  • Melanjutkan topologi dan konfigurasi sebelumnya
  • Buat HSRP Group yang kedua dengan menjadi R1 diset sebagai link utamanya
  • Ubah ip gateway sebagian PC dengan IP Virtual nya HSRP Group 2
Konfigurasi R1

!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
 standby 1 ip 12.12.12.12
 standby 1 preempt
 standby 1 authentication md5 key-string cisco
 standby 2 ip 12.12.12.11
 standby 2 priority 110
 standby 2 preempt
 standby 2 authentication md5 key-string cisco
!
interface Serial0/0
 ip address 13.13.13.1 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
router eigrp 1
 network 0.0.0.0
 auto-summary
!
 
Konfigurasi R2

!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
 standby 1 ip 12.12.12.12
 standby 1 priority 110
 standby 1 preempt
 standby 1 authentication md5 key-string cisco
 standby 1 track 1 decrement 20
 standby 2 ip 12.12.12.11
 standby 2 preempt
 standby 2 authentication md5 key-string cisco
!
interface Serial0/0
 ip address 23.23.23.2 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
router eigrp 1
 network 0.0.0.0
 auto-summary
!

Konfigurasi R3

!
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface Serial0/0
 ip address 13.13.13.3 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
interface Serial0/1
 ip address 23.23.23.3 255.255.255.0
 serial restart-delay 0
 clock rate 2000000
!
router eigrp 1
 network 0.0.0.0
 auto-summary
!

Konfigurasi PC1

!
interface FastEthernet0/0
 ip address 12.12.12.101 255.255.255.0
 duplex auto
 speed auto
!
ip route 0.0.0.0 0.0.0.0 12.12.12.11
!
!

Konfigurasi PC2

!
interface FastEthernet0/0
 ip address 12.12.12.102 255.255.255.0
 duplex auto
 speed auto
!
ip route 0.0.0.0 0.0.0.0 12.12.12.12
!
Tambahkan perintah berikut ini

Verifikasi Lab
 

Tidak ada komentar:

Poskan Komentar