Senin, 19 November 2012

Lab113. MPLS VPN - AToM -PPP

Objective : Mempelajari cara mengkonfiugrasikan MPLS VPN Any Transport over MPLS dengan menggunakan PPP

Topologi Lab
Konfigurasi R1

!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
 description ###Link to R2###
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
 mpls ip
!
interface Serial0/0
 no ip address
 encapsulation ppp
 clock rate 2000000
 xconnect 2.2.2.2 10 encapsulation mpls
!
router ospf 1
 log-adjacency-changes
 network 1.1.1.1 0.0.0.0 area 0
 network 12.12.12.1 0.0.0.0 area 0
!

Konfigurasi R2

!
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 description ###Link to R1###
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
 mpls ip
!
interface Serial0/0
 no ip address
 encapsulation ppp
 clock rate 2000000
 xconnect 1.1.1.1 10 encapsulation mpls
!
router ospf 1
 log-adjacency-changes
 network 2.2.2.2 0.0.0.0 area 0
 network 12.12.12.2 0.0.0.0 area 0
!

Konfigurasi R3

!
interface Serial0/0
 ip address 34.34.34.3 255.255.255.0
 encapsulation ppp
 clock rate 2000000
!

Konfigurasi R4

!
interface Serial0/0
 ip address 34.34.34.4 255.255.255.0
 encapsulation ppp
 clock rate 2000000
!

Verifikasi Lab


Tidak ada komentar:

Poskan Komentar